Post Nord Label Creation Disruption

Incident Report for Seven Senders

Resolved

This incident has been resolved.
Posted May 29, 2026 - 16:15 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 29, 2026 - 16:14 CEST

Identified

We are in contact with PostNord, who have confirmed an issue with their API affecting all of their customers.
Their team is actively working on a resolution with the highest priority.

We will provide another update here as soon as more information becomes available.
Posted May 29, 2026 - 14:40 CEST

Investigating

We are currently experiencing issues with the label creation for the carrier Post Nord.
The issue originates from the Post Nord API, which is currently unavailable.

We reached out to the carrier and are actively monitoring the situation and will provide updates as soon as we have more information.
Posted May 29, 2026 - 13:54 CEST
This incident affected: Label Service - Carrier APIs (PostNord SE / DK / FI).