Evri UK Label Creation: Facing issues starting 19.11.2024 at approx. 7 am CET
Incident Report for Seven Senders
Resolved
We've monitored the successful label creation over the past couple of hours. The incident is officially closed as well by the carrier Evri UK stating that the underlying problem was caused by an authentication issue.

For the label generation via the Evri UK API the carrier uses a configuration file holding all authentication information. This file was corrupted after a new configuration of a new client was added and the authentication of their clients and therefore the label creation wasn't working.

In order to prevent this issue from happening in the future, Evri UK took several measurements, mainly focussing on ensuring the identification of any incorrect text characters before the configuration file is changed and uploaded.

Once again on behalf of Evri UK we apologize for any inconvenience caused.
Posted Nov 19, 2024 - 15:19 CET
Monitoring
A fix has been implemented by the carrier Evri UK and we are monitoring the creation of labels.
Posted Nov 19, 2024 - 11:33 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2024 - 10:01 CET
Identified
Dear customer,

we are currently facing issues with the API of the carrier Evri UK. Therefore we are not able to create labels for the carrier Evri UK.

We already reached out to the carrier. The carrier is aware of the issue and currently working on solving the problem.

Please note, that all other carriers are up and running!

On behalf of Evri UK, we apologize for any inconvenience this may cause.
Posted Nov 19, 2024 - 09:29 CET
This incident affected: Label Service - Carrier APIs (Evri UK).