Bpost BE Label Creation Disruption

Incident Report for Seven Senders

Resolved

The issue has been resolved, and label creation for Bpost is now working as expected again.
If any label creation requests failed previously, you can retry them now.

We apologize for the inconvenience and appreciate your patience.
Posted Jun 25, 2026 - 11:11 CEST

Identified

We are currently experiencing issues with label creation for the carrier Bpost. The root cause has been identified, and we are working on a fix.
Posted Jun 25, 2026 - 11:04 CEST
This incident affected: Label Service - Offline Integration (Bpost BE).