DNS Resolution problem
Incident Report for Seven Senders
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 17:23 CET
Update
We have confirmed all systems operational. The outage itself lasted 5 minutes.
Still monitoring for potential issues and repercussions. Closing the incident soon.
Posted Jan 10, 2025 - 15:27 CET
Update
Revision: all public domains might be affected
Posted Jan 10, 2025 - 14:11 CET
Update
The DNS records have been fixed. The API should be accessible. If you are still experiencing issues connecting to Seven Senders API, please flush your DNS cache.
Posted Jan 10, 2025 - 14:00 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2025 - 13:59 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2025 - 13:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2025 - 13:32 CET
This incident affected: API, Seven Senders Portal, Returns Portal, Partner Interface, and Transportation Portal.