The incident has been resolved and the label creation has been working without any issues since 30 minutes now.
We are still waiting for an official update from the carrier and will proactively reach out to affected parties as soon as further information becomes available.
Once me we want to apologize on behalf of the carrier Ceska Posta.
Posted Nov 26, 2024 - 21:33 CET
Monitoring
The label creation seems to work again since 21:02 CET. We are further monitoring the label creation and waiting for a statement of the carrier.
Posted Nov 26, 2024 - 21:19 CET
Investigating
Dear customer,
unfortunately we are currently facing issues with the API of the carrier Ceska Posta again. Therefore we are not able to create labels for the carrier Ceska Posta.
We already reached out to the carrier and waiting for them to resolve the issue.
Please note, all other carriers are up and running!
On behalf of Ceska Posta, we apologize for any inconvenience this may cause.
Posted Nov 26, 2024 - 20:53 CET
This incident affected: Label Service - Carrier APIs (Ceska Posta CZ).