Correos API down
Incident Report for Seven Senders
Resolved
This incident has been resolved by Correos-ES and labels are generated again.
Posted Aug 26, 2024 - 13:30 CEST
Identified
The technical department of Correos-ES identified an incident and is looking into it.
Posted Aug 26, 2024 - 10:52 CEST
Investigating
Dear customers,

currently the API of Correos-ES is unavailable. Therefore we are not able to create return labels for the carrier Correos-ES.

We already reached out to the carrier and waiting for them to resolve the issue.

We apologize for the inconvenience on behalf of Correos-ES!

Please note this only affects Correos-ES. All other carriers are up and running!
Posted Aug 26, 2024 - 10:47 CEST
This incident affected: Label Service - Carrier APIs (Correos ES).