7S Return Portal Temporarily Unavailable
Incident Report for Seven Senders
Resolved
Following yesterday's Kubernetes and Network Upgrade, the Return Portal API server encountered issues with DNS resolution/communication, causing this outage. After manually restarting the servers today, the service was fully restored after some time

To prevent future occurrences, we're evaluating the best approach. Currently, extending the /health application feature to validate all critical communications seems to be the most effective solution. This will enable Kubernetes to automatically restart the application and trigger a PagerDuty incident for immediate action
Posted Sep 18, 2024 - 13:04 CEST
Investigating
We are currently experiencing a technical issue that is preventing access to the return portal.
Our team is addressing the problem with the highest priority.
Posted Sep 18, 2024 - 11:50 CEST
This incident affected: Returns Portal.