Colissimo Labels API – Degraded Performance

Incident Report for Seven Senders

Resolved

The Colissimo Label API has been running smoothly again for about 1.5 hours, with its usual performance. We are continuing to monitor the situation, but the issue has been resolved.
Posted Jul 15, 2026 - 18:46 CEST

Identified

We are currently observing elevated response times and intermittent timeouts on the Colissimo Labels API. We have contacted the carrier and are awaiting their feedback. Label creation remains operational, though performance is degraded. We will provide an update as soon as we have more information. We apologize for any inconvenience caused.
Posted Jul 15, 2026 - 15:33 CEST
This incident affected: Label Service - Carrier APIs (Colissimo API).