Royal Mail - Shipping labels unavailable due to unavailability of carrier API
Incident Report for Seven Senders
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 19:12 CEST
Investigating
Dear customer,

unfortunately the carrier's API is unavailable again and we are currently not able to create Royal Mail labels.
We reached out to the carrier again and waiting for them to resolve the issue.

We apologize for the inconvenience on behalf of Royal Mail.

Please note: this only affects Royal Mail, all other carriers are up and running!
Posted Apr 30, 2024 - 19:04 CEST
This incident affected: Label Service - Carrier APIs (Royal Mail / Intersoft GB).