SDA Posteitaliane - Creation of labels not possible due to issues of the carriers API (or timeouts)

Incident Report for Seven Senders

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 16:30 CEST

Investigating

Dear customer,

we are currently facing issues with the API of SDA/Posteitaliane. Therefore we are not able to create labels for the carrier SDA Posteitaliane.

We already reached out to the carrier and waiting for them to resolve the issue.

We apologize for the inconvenience on behalf of SDA Posteitaliane!

Please note this only affects the API connection of the carrier SDA Posteitaliane. The offline integration of SDA Posteitaliane as well as all other carriers are up and running!
Posted Apr 07, 2025 - 13:10 CEST
This incident affected: Label Service - Carrier APIs (SDAposteitaliane IT).