EVRI API Issue – Investigation in Progress

Incident Report for Seven Senders

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 21:56 CEST

Investigating

We are currently experiencing issues with EVRI’s API, which is causing partial error messages for some label requests. We have already contacted the carrier and are awaiting their resolution. We sincerely apologize for the inconvenience on behalf of EVRI.

Please note: This issue only affects the API connection with EVRI. The offline integration for EVRI, as well as all other carriers, is fully operational.
Posted Aug 14, 2025 - 11:58 CEST
This incident affected: Label Service - Carrier APIs (Evri UK).