CORREOS Maintenance: Potential performance impact between 18/11/2024 08:00PM and 18/11/2024 09:00PM CET
Scheduled for Nov 18, 20:00 - 21:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 18, 2024 - 17:36 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 18, 2024 - 16:15 CET
Scheduled
Please be informed that the carrier CORREOS will perform system maintenance during the following time:

--> Start: 18/11/2024 - 08:00PM (CET)
--> End: 18/11/2024 - 09:00PM (CET)

During this period, you may experience occasional interruptions or degraded performance.

This announcement is only relevant for customers:
1. Using the 7S label service for the creation of CORREOS Labels or
2. Customers who are directly connected with the CORREOS Label creation API

On behalf of CORREOS, we apologize for any inconvenience this may cause.
Posted Nov 18, 2024 - 16:15 CET
This scheduled maintenance affects: Label Service - Carrier APIs (Correos ES).