Post Nord Label Creation Disruption

Incident Report for Seven Senders

Resolved

The issue affecting label creation for PostNord shipments has been resolved. The PostNord API has recovered, and all services are now operating normally.

We will continue to monitor the situation.
Posted Apr 27, 2026 - 08:52 CEST

Investigating

We are currently experiencing issues for label creation for the carrier Post Nord.
The issue originates from the Post Nord API, which is currently unavailable.

We are actively monitoring the situation and will provide updates as soon as we have more information from the carrier.
Posted Apr 27, 2026 - 08:13 CEST
This incident affected: Label Service - Carrier APIs (PostNord SE / DK / FI).