Correos ES - Creation of return labels not possible due to unavailability of the carriers API
Incident Report for Seven Senders
Resolved
The return label creation with the carrier Correos-ES is working again!

Once again we apologize on behalf of the carrier.
Posted Jan 25, 2024 - 19:29 CET
Investigating
Dear customer,

currently the API of Correos-ES is unavailable. Therefore we are not able to create return labels for the carrier Correos-ES.

We already reached out to the carrier and waiting for them to resolve the issue.

We apologize for the inconvenience on behalf of Correos_ES!

Please note this only affects Correos-ES. All other carriers are up and running!
Posted Jan 25, 2024 - 17:34 CET
This incident affected: Label Service - Carrier APIs (Correos ES).