Post AT - Creation of return labels not possible due to issues of the carriers API
Incident Report for Seven Senders
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 14:41 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2024 - 13:08 CEST
Monitoring
A fix has been implemented by Post AT and we are monitoring the returns labels creation.
Posted Jul 22, 2024 - 12:47 CEST
Identified
Post AT identified the issue and is currently working to fix it.
Posted Jul 22, 2024 - 11:29 CEST
Investigating
Dear customer,

we are currently facing issues with the API of Post AT. Therefore we are not able to create return labels for the carrier Post AT.

We already reached out to the carrier and waiting for them to resolve the issue.

We apologize for the inconvenience on behalf of Post AT!

Please note this only affects the API connection of the carrier Post AT. The offline integration of Post AT as well as all other carriers are up and running!
Posted Jul 22, 2024 - 11:14 CEST
This incident affected: Label Service - Carrier APIs (Post AT).