Tracking of New Shipments

Incident Report for Seven Senders

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 08:09 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 01, 2025 - 08:06 CEST

Update

We are continuing to investigate this issue.
Posted Apr 01, 2025 - 08:05 CEST

Investigating

We are currently facing an issue in tracking the Shipments created in the last few hours.
We are actively working on resolving the issue with the highest priority.
Posted Apr 01, 2025 - 07:29 CEST
This incident affected: Tracking (Tracking, Shop SQS).