Post NL API - degraded performance when creating labels for some requests
Incident Report for Seven Senders
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 11:54 CEST
Monitoring
Post NL has fixed the problem and the API communication no longer shows timeouts.
We will continue to monitor.
Posted Jul 17, 2024 - 09:24 CEST
Investigating
Dear Customer,

Unfortunately, the carrier (Post NL) is experiencing problems with their API, resulting in timeouts for some of the label requests.
We are in contact with the carrier and are trying to assist them in resolving the issue.

Please note that this only affects label creation via the Post NL API and only for some of the incoming requests.

We apologize on behalf of Post NL for the inconvenience!
Posted Jul 17, 2024 - 08:51 CEST
This incident affected: Label Service - Carrier APIs (POST NL).