Errors when re-creating orders

Incident Report for Seven Senders

Resolved

This incident has been resolved.
Posted Sep 25, 2026 - 11:01 CEST

Identified

Some customers faced 'Duplicate Order' error after deleting an order and creating it again immediately. It is caused by a delay synchronizing the database state, resolves on a second attempt.
We are issuing a fix soon.
Posted Sep 25, 2026 - 09:20 CEST
This incident affected: API.