Service Degradation Caused by Cloudflare Incident

Incident Report for Seven Senders

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 10:31 CET

Monitoring

CloudFlare implemented a fix and we are monitoring the results.
Posted Dec 05, 2025 - 10:23 CET

Investigating

Due to an ongoing incident at Cloudflare, some Seven Senders services are currently experiencing degraded performance and partial outages.

The following services are affected:
--> Service: Label Service: impacted carrier: Inpost PL
--> Service: Claims: impacted email communication for customer actions requests

We are closely monitoring the situation and will provide further updates as soon as new information is available.For more details on the underlying issue, please also refer to Cloudflare’s status page:
--> https://www.cloudflarestatus.com/ <--
Posted Dec 05, 2025 - 10:10 CET
This incident affected: Claims and Label Service - Carrier APIs (InPost PL).