Inpost PL Label Creation: Connection Error starting 07.01.2025 09:30 am CET
Incident Report for Seven Senders
Resolved
Dear Customer,

We have just been informed by the carrier that the problem should have been resolved and all label services are working as expected.

Kind regards
7Sender
Posted Jan 07, 2025 - 11:03 CET
Investigating
Dear Customer,

We are currently experiencing problems with the API of the carrier Inpost PL since 09:30am(CET) . As a result, label creation is currently irregular.

We have already contacted the carrier. They are aware of the problem and are currently working on a solution.

On behalf of Inpost PL, we apologize for any inconvenience this may cause.

Kind regards
7Senders Team
Posted Jan 07, 2025 - 10:13 CET
This incident affected: Label Service - Carrier APIs (InPost PL).