Completed
The scheduled maintenance has been completed.
Posted Jul 30, 2025 - 12:15 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 30, 2025 - 12:00 CEST
Scheduled
Hi all,
we will be implementing a change to our API Gateway infrastructure aimed at resolving the high number of gateway timeout errors (HTTP 504) we are currently observing.
This change involves a short period of disruption. While the maintenance window is estimated at up to 15 minutes, we expect services to stabilize and return to normal operation within approximately 5 minutes in most cases.
We are taking all necessary precautions to minimize impact and will monitor the process closely to ensure a smooth rollout.
Posted Jul 22, 2025 - 14:32 CEST
This scheduled maintenance affected: API, Label Service - General, Customs, Seven Senders Portal, Returns Portal, Partner Interface, Transportation Portal, Tracking (Tracking, Shop SQS), Label Service - Carrier APIs (Burd DK, CELERITAS ES, Ceska Posta CZ, Colis Prive FR, Correos ES, DHL GB - Returns, DHL NL, DPD AT, DPD FR, Evri UK, GLS FR, Hermes DE, InPost PL, Poczta Polska PL, Post AT, POST NL, Posti FI, PostNord SE / DK / FI, Royal Mail / Intersoft GB, SDAposteitaliane IT, Sending ES, SEUR ES - Returns, Team C GB, Yodel GB), and Label Service - Offline Integration (An Post IE, Bpost BE, Bring SE / DK, BRT IT, Colissimo FR, DHL DE, DHL ES, DHL GB, DHL NL, DPD AT, DPD CH, Mondial Relay FR, Post AT, Post CH, POST NL, SEUR ES, Xpressen DK).