Correos labels unavailable ue to problems at Correos API

Incident Report for Seven Senders

Resolved

This incident has been resolved.
Posted Nov 24, 2023 - 23:50 CET

Investigating

Correos ES is suffering an outage in their IT system, so Correos ES return labels are partially unavailable. We are working with the carrier to resolve the problem.
Posted Nov 24, 2023 - 19:11 CET
This incident affected: Label Service - General.