Colissimo Return Label Creation Disruption

Incident Report for Seven Senders

Resolved

The issue has now been resolved.

The root cause was a global change on the Colissimo side to the way return shipments are routed. As a result, the issue affected all customers using Colissimo returns.

We sincerely apologize for the inconvenience this caused and appreciate your patience while we investigated and resolved the issue.
Posted Jun 30, 2026 - 11:48 CEST

Investigating

We are currently experiencing issues with the return label creation for the carrier Colissimo.
The issue originates from the Colissimo API.

We reached out to the carrier and are actively monitoring the situation and will provide updates as soon as we have more information.
Posted Jun 30, 2026 - 08:40 CEST
This incident affected: Label Service - Carrier APIs (Colissimo API).