Tracking data not updated in Analytics tool
Incident Report for Seven Senders
Resolved
This incident has been resolved.
Posted May 31, 2024 - 13:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2024 - 13:27 CEST
Investigating
We are experiencing an issue updating Analytics Tool in 7Senders Portal.
Recent updates are not visible in the tool since yesterday evening.

There is no data lost and we are working on bringing it all up to date as soon as possible.
Posted May 31, 2024 - 12:43 CEST
This incident affected: Tracking (Tracking) and Seven Senders Portal.