Royal Mail - Shipping labels unavailable due to unavailability of carrier API
Incident Report for Seven Senders
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 14:57 CEST
Monitoring
The API is operational again, we will continue to monitor
Posted Apr 30, 2024 - 13:54 CEST
Investigating
Regrettably, the carrier's API has experienced a setback and is once again unavailable.
We are maintaining close communication with the carrier and trying to support them in resolving the issue on their side.
Posted Apr 30, 2024 - 13:18 CEST
Monitoring
The carrier's API is back to normal and the label creation is successful again. We will continue to monitor!
We apologize on behalf of the carrier for the inconvenience!
Posted Apr 30, 2024 - 12:54 CEST
Investigating
Dear customer, due to the unavailability of the carrier's API, we are currently not able to create Royal Mail labels.
We reached out to the carrier and waiting for them to resolve the issue.

We apologize for the inconvenience on behalf of Royal Mail

Please note this only affects Royal Mail all other carriers are up and running!
Posted Apr 30, 2024 - 12:46 CEST
This incident affected: Label Service - Carrier APIs (Royal Mail / Intersoft GB).