Royal Mail GB - Shipping labels unavailable
Incident Report for Seven Senders
Resolved
The label creation with the carrier Royal Mail is working again!

An unknown change of credentials caused the issue.

Once again we apologize for the inconvenience.
Posted Jan 25, 2024 - 19:25 CET
Investigating
We are currently facing issues with the creation of labels for the carrier Royal Mail GB.

We are working on investigating and fixing the issue together with the carrier.

Please apologize any inconvenience caused!
Posted Jan 25, 2024 - 18:18 CET
This incident affected: Label Service - Carrier APIs (Royal Mail / Intersoft GB).