Mondial Relay - Label creation issue due to wrong routing file provided by the carrier
Incident Report for Seven Senders
Resolved
Dear customers, we restored the routing file and the label creation works again.
Posted Jan 23, 2024 - 10:25 CET
Investigating
Dear customers, label creation issue due to the wrong routing file provided by the carrier.
We are currently working on restoring the routing to yesterday's version.
Posted Jan 23, 2024 - 09:34 CET
This incident affected: Label Service - Offline Integration (Mondial Relay FR).