The incident has been resolved, and label creation has been functioning correctly since 14:16. The root cause was identified as a server issue on the carrier's side. We are currently awaiting a detailed update from the carrier and will proactively reach out to affected parties as soon as further information becomes available. On behalf of Česká Pošta, we sincerely apologize for any inconvenience this may have caused.
Posted Nov 25, 2024 - 17:11 CET
Monitoring
The label creation seems to work again since 14:16 CET. However, we are further monitoring the label creation and waiting for a statement of the carrier.
Posted Nov 25, 2024 - 14:33 CET
Investigating
Dear customer,
We are currently facing issues with the API of the carrier Ceska Posta. Therefore we are not able to create labels for the carrier Ceska Posta.
We already reached out to the carrier and waiting for them to resolve the issue.
Please note, all other carriers are up and running!
On behalf of Ceska Posta, we apologize for any inconvenience this may cause.
Posted Nov 25, 2024 - 13:59 CET
This incident affected: Label Service - Carrier APIs (Ceska Posta CZ).