BRT IT - Shipping labels unavailable due to technical issue
Incident Report for Seven Senders
Resolved
The BRT label creation is back to normal!
We apologize for the inconvenience this may have caused.
Posted Jan 12, 2024 - 09:08 CET
Investigating
Dear customer, we are currently facing issues with the creation of BRT IT labels.
We are working on investigating and fixing the issue.

Please note this only affects BRT IT all other carriers are up and running!
Posted Jan 12, 2024 - 08:32 CET
This incident affected: Label Service - Offline Integration (BRT IT).