SDA/Poste Italiane IT - Shipping labels unavailable due to unavailability of carrier API

Incident Report for Seven Senders

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 20:00 CET

Investigating

Due to an ongoing issue with the SDA/Poste Italiane IT API, label creation for this carrier is currently partially unavailable.

Some requests may fail while others continue to process normally. We have already reached out to SDA/Poste Italiane IT and are awaiting their resolution.

We sincerely apologize for the inconvenience on behalf of SDA/Poste Italiane IT. Please note that all other carriers remain fully operational.
Posted Nov 11, 2025 - 12:23 CET
This incident affected: Label Service - Carrier APIs (SDAposteitaliane IT).