SDA/Poste Italiane IT - Shipping labels unavailable due to unavailability of carrier API
Incident Report for Seven Senders
Resolved
The API of SDA/Poste Italiane is back to normal and the label creation is successful again.
We apologize on behalf of the carrier for the inconvenience!
Posted Jan 03, 2024 - 15:47 CET
Investigating
Dear customer, due to the unavailability of the carrier's API, we are currently not able to create SDA/Poste Italiane IT labels.
We reached out to the carrier and waiting for them to resolve the issue.

We apologize for the inconvenience on behalf of SDA/Poste Italiane IT!

Please note this only affects SDA/Poste Italiane IT all other carriers are up and running!
Posted Jan 03, 2024 - 15:30 CET
This incident affected: Label Service - Carrier APIs (SDAposteitaliane IT).