SDA/Poste Italiane IT - Shipping labels unavailable due to unavailability of carrier API Impact

Incident Report for Seven Senders

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 13:36 CET

Investigating

Due to a temporary outage of the SDA/Poste Italiane IT API, label creation for this carrier is currently unavailable.

We’ve already reached out to SDA/Poste Italiane IT and are waiting for their team to resolve the issue.

We sincerely apologize for the inconvenience on behalf of SDA/Poste Italiane IT. Please note that all other carriers remain fully operational.
Posted Nov 10, 2025 - 10:53 CET
This incident affected: Label Service - Carrier APIs (SDAposteitaliane IT).