Ceska Posta - Shipping labels unavailable due to unavailability of carrier API
Incident Report for Seven Senders
Resolved
Ceska Posta has recovered their infrastructure and the label creation works again.
We apologize on behalf of the carrier for the inconvenience this may have caused!
Posted Jun 03, 2024 - 19:48 CEST
Investigating
Dear customer,

Due to the unavailability of the carrier's API, we are not able to create Ceska Posta labels.
We are in close contact with the carrier to receive updates, as you can see in the article below it is a global issue on their side.
https://www.sedesatka.cz/rubriky/zajimavosti/ceska-posta-vypadek-nefunguje-web-a-nektere-sluzby_2702.html

We will keep you posted and will inform you once an update is available.
Posted Jun 03, 2024 - 15:47 CEST
This incident affected: Label Service - Carrier APIs (Ceska Posta CZ).