Royal Mail / Intersoft Label API – Ongoing Issues with Label Creation

Incident Report for Seven Senders

Resolved

Royal Mail labels can be created as usual again. The issue was caused by a database problem, which was quickly resolved with an update after the root cause was identified.
Posted Sep 16, 2025 - 15:44 CEST

Investigating

We are currently experiencing issues with generating Royal Mail labels via the Seven Senders Label Service. Our team is actively investigating the matter to identify the root cause and will provide updates as soon as we have more information.
Posted Sep 16, 2025 - 15:21 CEST
This incident affected: Label Service - Carrier APIs (Royal Mail / Intersoft GB).