Problems with Shipment Creation

Incident Report for Seven Senders

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 00:05 CEST

Investigating

We are currently experiencing problems with creating shipments. Root cause has been identified and we are working on a resolution.
Posted Sep 01, 2025 - 15:59 CEST
This incident affected: API and Customs.