Portal Analytics currently unavailable

Incident Report for Seven Senders

Resolved

User access to Seven Senders Analytics was temporarily unavailable due to an incident with our service provider, Google.
We’re happy to inform you that the issue has been resolved, and full access restored.
We sincerely apologize for the inconvenience this may have caused, and thank you for your patience and understanding.
Posted Mar 24, 2025 - 18:44 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 18:04 CET

Identified

The issue has been identified and is caused by the external provider. The fix is being implemented.
Posted Mar 24, 2025 - 14:15 CET

Investigating

We are currently facing an issue with our analytics in the Seven Senders portal.
We are actively working on resolving the issue with the highest priority.
Posted Mar 24, 2025 - 09:04 CET
This incident affected: Seven Senders Portal.