Hermes DE Tracking not operational
Incident Report for Seven Senders
Resolved
Service responsible for consuming Hermes DE tracking updates has stopped working on 25.04.
Issue has been recognised and resolved. All the missing updates will show in our systems within 2-4 hours.
Additional monitoring and alerts will be setup as an outcome of this incident.
Posted Apr 29, 2024 - 15:13 CEST
This incident affected: Tracking (Tracking).